Teli AI

Degraded performance on Teli website.
Resolved·Partial outage

The degraded performance issues has been fixed.

Fri, Sep 19, 2025, 03:33 PM
(2 months ago)
·
Affected components
Website
Updates

Resolved

The degraded performance issues has been fixed.

Fri, Sep 19, 2025, 03:33 PM

Monitoring

Recovery in progress, monitoring impact.

Fri, Sep 19, 2025, 03:29 PM

Identified

The issues has been identified and we are working on active fixes. Messaging and call campaigns that have started prior to the outage are unaffected.

Fri, Sep 19, 2025, 03:27 PM

Investigating

Slower loading speeds for some accounts when accessing voice and SMS campaigns.

Fri, Sep 19, 2025, 03:26 PM
Powered by